I was using the Paint preset in the attached images a while back and now cannot, for the life of me, locate or reproduce it. Can anyone point me to it or explain how to set it up in the Preset Editor?

Thanks.

--Joel

Views: 51

Attachments:

Reply to This

Replies to This Discussion

Try searching for 'tube' in the preset name in the search tab of the preset browser.

I tried that, but it did not turn up the preset with multiple tubes that I was looking for. I also tried searching for "worm". Not there either. Any other ideas?

Thanks for the prompt reply.

--JN

Do you have the old preset collections. Try Pressure Tubes in there.

A tube search in the old collection brings up a lot more than in V5.

I searched back to Version 4, which is the oldest I still have. No luck. Oh well, thanks for trying.

Here's Pressure Tubes paint preset.

Attachments:

Great! Thanks so much.

RSS

Latest Activity

David Buckle posted a photo
1 hour ago
Paul Perlow posted a photo
yesterday
erik goetze posted photos
Thursday
David Buckle posted photos
Thursday
Paul Perlow posted photos
Thursday
Jean Detheux replied to Jean Detheux's discussion Joan Mitchell in Quebec City, second visit.
"The same museum (Musée national des beaux-arts du Québec) will present a major Giacometti retrospective in a few weeks. Having the privilege to see that on the heels of the Joan Mitchell historic exhibition is quite a treat, a…"
Thursday
erik goetze updated their profile
Thursday
erik goetze replied to Jean Detheux's discussion Joan Mitchell in Quebec City, second visit.
"Thank you for sharing this. Very inspirational!     erik"
Thursday

© 2018   Created by Synthetik Software.   Powered by

Badges  |  Report an Issue  |  Terms of Service