Please how do i access the grid tiling movie brush preset in Studio Artist v4

Views: 895

Reply to This

Replies to This Discussion

Please I'm working on a photo mosaic and I'm using 4,8,16,32 as my brush sizes but anytime I make the brush size 32 and click to apply, it goes off the grid (like the brush image does not align or follow the direction of already existing brush images.)
And please does one need to always change values in the H and V offset parameter(path application panel)to help align the brush image for each brush size I choose. I'm using the Gridscan Max brush path start generator. Thanks

If you want to post your tiling preset, i can take a look at it. Otherwise, it's hard to comment, since i don't know what other paint synthesizer settings you have turned on or off.

Please I have attached some files to show the challenge that I was facing
Please I have attached some files to show the challenge that I was facing
Attached files
Attached files

That paint preset has a grid tiling path start generator. But there's nothing setup for grid tiling if it's used for manual painting. And it seems like you are referring to manual painting with your what happens if i change the brush size comment?

You'd want the Spacing set to 200, and something like the Rect Tiling option for the Mode (path application control panel) if you want tiling to work for manual painting.

If you aren't talking about manual painting and i'm mis-interpreting what you are saying, let me know

Thanks for the reply,
From the "what happens if I change the brush size"file I attached, I've manually painted some brush image using 16,8,4,32 brush sizes respectively and with the 16,8 and 4 brush sizes it tiles correctly or sub-nests correctly but when I used a brush size of 32 the brush image does not tile or align to existing painted nibs.
I have set the spacing to 200 and have set the mode parameter in the path application panel to Rect. I dont know if I'm missing something.

You might need to use a 50% H and V Tile Offset so that the initial tile nibs at the edges are fully positioned within the canvas, as opposed to being positioned so that the individual nib is centered at the edge.

Please thanks for the reply.
Yes I set the H and V tile offset to 50% but still had the same problem using the 32 sized brush.

Are you talking about only manual painted tiles? Or manual painted tiles in relationship to previous auto-painted ones?

Here's a previous post that talks about sub-nesting, and includes paint synth parameter settings to generate it. Note that it's using a different path start generator for the auto-draw part.

Yes please, i'm talking about manual painted tiles only


Latest Activity

Paul Perlow posted a photo
8 hours ago
David Buckle posted a photo
17 hours ago
Victor Ingrassia replied to Simon Woods's discussion A question about Quicktime
"I love Apple ProRes codecs too. I used to religiously use Animation Codec... mostly because it looked so good and cause I liked the name. But as soon as my fps rates got higher and resolutions got larger than 720x480, things began to bog down. Once…"
Paul Perlow posted a photo
mark g posted a photo


Wacom tablet and SA watershed and oil paint, ...artrage 5 for final strokes
Simon Woods replied to Simon Woods's discussion A question about Quicktime
"Yes, the new codecs even appear in SA, so I made it default since it works so well "
Synthetik Software replied to Tony Bouttell's discussion Saving Work, Best Practices
"If the project is specific to a particular source image, you can make a project folder, and store the source, paseq or history sequence, and any additional things in the named folder. You can also save a text document with notes on the project if…"
Stonekeepers posted a photo

Old Soul

First photo manipulation in SA 5. Loving the new version.

© 2018   Created by Synthetik Software.   Powered by

Badges  |  Report an Issue  |  Terms of Service