Newbie. No sound when converting Windows 10

G'day from Australia.

I have just downloaded Studio Artist for Windows.

When I create a movie from a movie, I lose all sound when I create either an mp4 or an avi.

I hope someone can provide a very simple explanation of how I can create a movie and keep the sound.

Thank you.

Views: 8

Reply to This

Replies to This Discussion

There's a movie tab preference in the main preferences dialog that lets you choose audio pass through to be on or off. So i would check that preference setting.

Thank you John.

Works perfectly.

Best wishes to you and your family and thank you for creating such an awesome product.

RSS

Latest Activity

Paul Perlow posted a photo
13 hours ago
John Dalton Synthetik Software replied to Joel Nisson's discussion How long will a "Gallery Show" run?
"Run Gallery Show Single Cycle just runs one gallery show cycle. And then it stops. Run Gallery Show runs multiple gallery show cycles sequentially until a user manually stops it by pressing the space bar. You can setup the technique scan to run…"
yesterday
Joel Nisson posted a discussion

How long will a "Gallery Show" run?

When running a Gallery Show in SA5, there are two options listed: Action>Run Gallery show, andAction>Run Gallery show single cycle.I have Gallery Show preferences set to cycle through current favorites with the source option set to folder (sequential) (both set in Preferences>Gallery.It seems that running a single cycle runs only one image and that just Run Gallery goes on endlessly. Is that correct? Is there a way to run just all the favorite presets one time on each image in the…See More
Thursday
Paul Perlow posted a photo
Thursday
John Dalton Synthetik Software replied to John Dilworth's discussion Studio Artist Version 4 versus Version 5--Two Parallel Galaxies?
"Read these 2 tips on preset folder organization. The Preset folder contains individual operation type folder (like Paint, etc). Inside of each type folder are a series of Collection folders. Inside of each Collection folder are a series of Category…"
Thursday
John Dilworth replied to John Dilworth's discussion Studio Artist Version 4 versus Version 5--Two Parallel Galaxies?
"Find the V4 Preset folder that you want to include in the V5 presets, e.g. ImageOp/Textures. Copy that Textures folder, prefixed with V4_, into the V5 ImageOp folder.  That's it!  Now, when you select the the V5 Image Operation menu,…"
Thursday
Nora Laiken replied to John Dilworth's discussion Studio Artist Version 4 versus Version 5--Two Parallel Galaxies?
" John Could you explain precisely how to "move" the version 4 presets to version 5? What folder are the version 4 presets in ? Where do we put them in version 5 ? What folder do we rename and prefix with V4_ ? etc. Thanks"
Thursday
Bernard Bunner commented on Bernard Bunner's photo
Thumbnail

TCH2

"Thank you Paul ! hope you are well :-)"
Wednesday

© 2017   Created by John Dalton Synthetik Software.   Powered by

Badges  |  Report an Issue  |  Terms of Service