3 views

Rating:
  • Currently 5/5 stars.

Views: 67

Comment by Hulagirl on November 15, 2010 at 10:42am
Very nice!
Comment by mark g on November 16, 2010 at 4:53am
thanx

Comment

You need to be a member of STUDIO ARTIST USER FORUM to add comments!

Join STUDIO ARTIST USER FORUM

Latest Activity

Kaleena replied to Kaleena's discussion Problems with video output
"Thank you so much for all your super valuable input.  I will run a few more tests when I get home later and report back on my results!  Appreciate all your help."
23 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"RE: Basically, what I'm trying to do is use a pre-exiting mp4 video as my source and then auto-rotoscope it as seen in this tutorial video: https://youtu.be/hDuxm4VPOX4 ... So the tutorial movie is using Action : Process with PASeq : Source…"
23 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"The other thing to be aware of is that you can set the quicktime codec used for movie file output.  There are many different codecs available.  Which ones in particular show up in SA is a function of what you have installed on your…"
23 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"So whats the difference between Animate vs Process? You have access to both in the main Action menu in Studio Artist. Animate Animate is really oriented at generating an animation from the PASeq timeline. The number of frames in your animation will…"
23 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"OK, so on windows if you are running V4 or V5, you need to make sure you add a .mov file extension to the name of the movie file you are creating. Otherwise the movie file you create will not have a file extension. That didn't used to matter on…"
yesterday
Kaleena posted a discussion

Problems with video output

Hey everybody, I'm new here and totally new to Studio Artist, as well. So far I'm loving the program--everything I create in the program looks amazing! But I'm having trouble exporting finished videos OUT of the program that actually play. I did receive a nice email from Peter here when I emailed Support but he also asked that I post my questions here on the forum so others can see and chime in.Basically, what I'm trying to do is use a pre-exiting mp4 video as my source and then auto-rotoscope…See More
yesterday
Paul Perlow posted photos
yesterday
Alan posted photos
yesterday

© 2020   Created by Synthetik Software.   Powered by

Badges  |  Report an Issue  |  Terms of Service