Using region as brush with displacement, overdrawing (not erasing the canvas) in a Golden Spiral start pattern. multiple soundtracks shifted slightly for the spatial effect. Having first assembled the audio in QT Pro, I had 3 tracks; from inside QT7 I did some subtle adjustments of the L<>R balance to place the 3 voices in individual spaces (try it w headphones to hear this better). Happily ning preserves the stereo (unlike monoYouTube). source footage from Steve Jobs' iPhone SDK announcement webcast.

Rating:
  • Currently 5/5 stars.

Views: 176

Comment by Donna Kuhn on March 12, 2008 at 6:21pm
this is fascinating, are you displacing the source or the canvas? i will be doing this all day tomorrow.
Comment by Victor Ingrassia on March 12, 2008 at 7:36pm
Basically the Paint Fill set-up uses source in "Fill From". And Paint Fill Apply uses a Fill Algortihm of MixApply/Brush Expand. part of what makes this clip work is that the source is sparse with simple colors and frequent flat areas of black or one color. using just enough strokes to register the content (barely) but few enough to maintain some abstraction.
Comment by Thorrific on March 12, 2008 at 8:06pm
Great! What kind of compression codec did you use? It looks a lot better than most of the resulting ning/flash compressed results here.
Comment by Frank N on March 12, 2008 at 10:23pm
Very cool!
Comment by Victor Ingrassia on March 13, 2008 at 5:12am
Thor... I made the original in Animation (High) codec with the audio uncompressed. But since ning restricts upload size to <100mb (and it was 137mb) I chose to compress it in: H264, Best Quality, Multi-Pass; with the audio in AAC 44.1. This resulted in a 19mb file. Usually I would do lots of testing with the compression... but this one worked well on the first shot. I think the medium frame rate (15fps) and the large areas of flat color for a lot of the clip helped keep the compression efficient. I agree tho... this looks better than past nings. I noticed they had a different interface for the upload from last time I uploaded... and I had heard rumors of their changing something in their compression system. So maybe there is a true difference in the final quality.
Comment by Victor Ingrassia on March 13, 2008 at 5:13am
Thanks Frank. I hope "His Job-ness "agrees!
Comment by Frank N on April 1, 2008 at 11:33pm
Hi Victor,
today I tried to do something like this. But so far I can't follow your steps. Lets do it step by step.
First: where did you set "with displacement"using the Region as Brush Mode?

Thanks in advance.
Comment by Victor Ingrassia on April 2, 2008 at 5:09am
Here are the critical settings (you'll need to adjust other settings for your particular source image):

(Brush)Mode= AUTO REGION FILL AS BRUSH [I like to call that "ARFAB"] | for "region shaped" brush dabs

PATH START = GOLDEN SPIRAL | spreads from center to the edges of the canvas (tho not critical to this look... I just liked it that way)

PAINT FILL APPLY : Fill Algorithm = MIX APPLY/BRUSH EXPAND | both applies and pushes preexisting pixels around on the canvas for continuity

I think that oughta do it. A lot depends on the exact content of your source (composition will affect how readable or not the final output is... so will fps, simplicity of source, etc).
Comment by Frank N on April 2, 2008 at 9:15am
Thannk you so far Victor.

Comment

You need to be a member of STUDIO ARTIST USER FORUM to add comments!

Join STUDIO ARTIST USER FORUM

Latest Activity

Kaleena replied to Kaleena's discussion Problems with video output
"Thank you so much for all your super valuable input.  I will run a few more tests when I get home later and report back on my results!  Appreciate all your help."
22 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"RE: Basically, what I'm trying to do is use a pre-exiting mp4 video as my source and then auto-rotoscope it as seen in this tutorial video: https://youtu.be/hDuxm4VPOX4 ... So the tutorial movie is using Action : Process with PASeq : Source…"
22 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"The other thing to be aware of is that you can set the quicktime codec used for movie file output.  There are many different codecs available.  Which ones in particular show up in SA is a function of what you have installed on your…"
22 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"So whats the difference between Animate vs Process? You have access to both in the main Action menu in Studio Artist. Animate Animate is really oriented at generating an animation from the PASeq timeline. The number of frames in your animation will…"
23 hours ago
Synthetik Software replied to Kaleena's discussion Problems with video output
"OK, so on windows if you are running V4 or V5, you need to make sure you add a .mov file extension to the name of the movie file you are creating. Otherwise the movie file you create will not have a file extension. That didn't used to matter on…"
23 hours ago
Kaleena posted a discussion

Problems with video output

Hey everybody, I'm new here and totally new to Studio Artist, as well. So far I'm loving the program--everything I create in the program looks amazing! But I'm having trouble exporting finished videos OUT of the program that actually play. I did receive a nice email from Peter here when I emailed Support but he also asked that I post my questions here on the forum so others can see and chime in.Basically, what I'm trying to do is use a pre-exiting mp4 video as my source and then auto-rotoscope…See More
yesterday
Paul Perlow posted photos
yesterday
Alan posted photos
yesterday

© 2020   Created by Synthetik Software.   Powered by

Badges  |  Report an Issue  |  Terms of Service