I realise there have been a couple posts recently about this, but I want to add to those statements. I purchased Studio Artist for video processing specifically, so the feature is very important to me. I also use the photo processing tools, but I would be pained if the feature isn't somehow brought over into 64bit.

Secondly, I also dab in animation, and have been using the tools as ways to manually rotoscope with auto painting brushes. Studio Artist is greatly useful, but it would be even more useful if I could run my 4K footage in a 64bit environment to enhance my workflow.

Thanks, and even though I am late to the Studio Artist world, I am incredibly pleased with the software. It is a blast to use. A modern dark faced interface would also be a lovely addition, but of course time is everything, I know :)

Views: 100

Reply to This

Replies to This Discussion

Thanks for the feedback Mika.

One quick question. When you mentioned manual rotoscoping, are you referring to using movie layers to build up animation a frame at a time within the movie layer, or are you working with manually outputting to an open movie stream? 

My attempts have been to animate frame by frame using movie layers corresponding to the source frame of the footage

RSS

Latest Activity

Alan posted a photo
3 hours ago
Paul Perlow posted photos
Monday
Synthetik Software replied to craig deeley's discussion OLD SA 2.0 Paint Synth Presets
"Yeah, i'm not having any luck with that. if you have a 3.5 around that still runs on your system, you could try importing it and then saving it. Would probably fix it."
Apr 16
Karen Brown replied to craig deeley's discussion OLD SA 2.0 Paint Synth Presets
"I have some old patches that I created in 2001 that don't seem to do anything now. I hit play and nothing happens. I have gone through the various parameters and don't see anything that would prevent them from working. I have tried…"
Apr 16
Synthetik Software replied to Nora Laiken's discussion Regarding "Regionalizer Pen and Water" in the group General Technical Discussion
"You mis-spelled the name i think, so that was what was throwing me when i did a search. I'm going to assume you meant "Regionizer", not 'Regionalizer". So, try setting the pen Mode (Pen Mode control panel) to Region Fill as…"
Apr 16
Nora Laiken replied to Nora Laiken's discussion Regarding "Regionalizer Pen and Water" in the group General Technical Discussion
"Here is another try at uploading. Please answer."
Apr 15
Nora Laiken replied to Nora Laiken's discussion Regarding "Regionalizer Pen and Water" in the group General Technical Discussion
"Here it is. Answer will be greatly appreciated! There are too many penlines inside the painted areas. I would prefer just the edge outline in pen."
Apr 15
David Buckle posted a photo
Apr 15

© 2019   Created by Synthetik Software.   Powered by

Badges  |  Report an Issue  |  Terms of Service